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New and improved features in Sage 50 Accounts

Sage 50 Accounts includes some great new features, many of which are a direct result of your
feedback and requests.

New look and feel
We've listened to you and simplified the look and feel of Sage 50 Accounts. The changes
we’vemademake it easier and faster to navigate between ledgers and to find the tasks you
want to carry out. Although, we've simplified the steps to open the software features, we
haven't removed any functionality.

With the new navigation pane on the left you have one click access to all ledgers, wherever
you are in the software. We’ve also introduced a new dynamic toolbar, so that regardless of
your window size you always see all of the tasks in each ledger in one place. The result of
these changes is a user interface that's simple, uncluttered and customisable.

Backup manager
Creating regular backups of your data is good practice and protects the integrity of your data.
Until now, creating backups has been amanual routine but with the new BackupManager you
can:

l Continue to work in Sage 50 Accounts uninterrupted by scheduling regular backups at a
time that suits you. You can even create these backups while users are still working in
the software.

l Check your data and back up while users are still logged in to the software.

l Manage backups for all companies through a single console.

l View users logged in to any companies.

You can only access the Backupmanager when you log on as Manager. This option is
switched on by default. To access the Backupmanager open File >Schedule back up.

Inactive accounts
To help you find your customers, suppliers and products more quickly, you can now hide
inactive records from your lists. This also reduces the possibility of processing errors.
Accounts can be switched between active and inactive with a new check box, providing
certain criteria aremet.

Windows selection method
You can now choose how you want to select multiple records in a list. You can use the
existing Sage accounts method of clicking individual records, or you can use aWindows style
selectionmethod of selectingmultiple records usingmouse clicks in conjunction with the shift
and Ctrl keys.
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Access rights refresh
We've simplified how you control access to the various areas of the software. It's easy to add
new users, remove users, allow or remove access tomodules in the software and copy
access rights from one user to another.

Shortcut keys
If you prefer to use your keyboard to navigate around the software this is now possible with a
series of keyboard shortcuts. To view the shortcuts in the software, press the Alt key then
press the key for the option you require.

Multiple user options - Sage 50 Accounts Professional only
More users can access Sage 50 Accounts than ever before. If you use a network version of
Sage Accounts, this release supports up to 20 users processing at the same time.

Choose your colour theme
You can now personalise Sage 50 Accounts by choosing from three different colour themes
are available in Sage 50 Accounts. To choose your preference, open Tools >Options >
Colours and choose from Dark, Light or White.

Sage 50 Accounts with Sage Drive - access your data on the go
If you're always on the go, youmight not have time to get back to the office to check your
accounts. In this version of Sage 50 Accounts you have the option to upload your data to the
cloud. Your cloud based data will sync with your local copy of your data.

Initially you have two connections to your cloud based data , one Connected Accountant and
one Connected device. This means the data can be accessed from one remote site, from
home for example, and your accountant can also access the data in the sameway.

In addition to this, you can also download Sage 50 Accounts Tracker app through which up to
25 users can access the cloud based data usingmobile devices.

Depending upon your contract with Sage these features will either be available for 12months
or on a continual basis.
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Quick install guide

If you want to install this software immediately and start exploring, please follow these quick
start steps. Alternatively, for a step-by-step guide, please refer toPart 1 – Prepare to use
Sage 50 Accounts
This release of Sage Accounts isn't compatible withWindows XP. For more information about
this, please visit www.sage.co.uk/new50accounts

Sage 50 Accounts uses a data service to control the flow of data. Youmust install
and run this service in the same location as your data. If your data is held on a
server that doesn't have a copy of Sage 50 Accounts, youmust install the service
first. For more information, please refer to theAppendix.

1. Insert your Sage 50 Accounts DVD in to the DVD drive of your computer.

2. Install software.

3. To accept the terms and conditions > select the check box >Next.
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4. If Sage Accounts has previously been installed on the computer, an upgrade window
appears. To upgrade >Upgrade.

If Sage 50 Accounts hasn't been installed on this computer before, to ensure
you install in the default folder >Standard (Recommended) >Next.
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5. To begin copying files to your computer >Yes, begin installation.

6. To complete the installation and launch Sage 50 Accounts > Launch Sage 50 Accounts.

You're now ready to upgrade your existing data from an earlier version, or open a new
company.
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Summary of navigation changes in new Sage 50 Accounts

We'vemade some improvements to the layout of the software to help you to find what you
need quickly. If you've used Sage 50 Accounts before , you'll find some of the familiar options
havemoved. The table below gives a quick summary of the key changes:

Task / Option: Where to find it

Management reports - Profit and
loss, balance sheet and trial
balance

Nominal codes >Profit & loss, Balance sheet or Trial
balance

Corrections - edit or correct a
transaction

Transactions >Edit or Delete

Financials Financials has been renamed as Transactions

Search Search is now called Filter and we've replace the
magnifying glass image with a filter image. To turn a
filter on or off you can click this image.

Process maps and dashboards To switch on the process maps and dashboards,
Tools >Options >View >Global Settings.

Tabs All of the ledgers are now available in one click from
the navigation pane so we've removed the tabs.

Contra entries Customers or Suppliers

Sage Pay transactions report Transactions >Audit Trail
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Part 1 – Prepare to use Sage 50 Accounts

Chapter 1: Preparation

1.1 Create a My Sage login
Tomake themost of the resources available to you online, you first need to create aMy Sage
Login.

To create your online account go tomy.sage.co.uk>Create a Sage login > follow the on-
screen prompts.

When you’ve successfully created your My Sage account you can access a wealth of online
resources andmanage your Sage account and preferences.

1.2 Check your system requirements
Before you install Sage 50 Accounts it’s essential that you check that your computer meets
the following requirements.

This release of Sage Accounts isn't compatible withWindows XP. For more
information about this, please visit www.sage.co.uk/new50accounts

Supported Operating
systems

All 32 or 64-bit variants of Microsoft® Windows® 8, 7, Vista,
Server 2008, Server 2012

Processor speed 2Ghz processor or equivalent

RAM (Memory) 2GBRAM, 4GBRAM for all PCs running a 64-bit operating
system.

Free disk space 5GB of free disk space plus additional space for data files

Network speed 1Gbps (100Mbps minimum)

Disk drive DVD drive

Internet connection Recommended download speed 2Mbps or higher. Internet
Explorer 10 or later is required.

Please ensure you've installed all the latest Microsoft updates.
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Other requirements
l Integrates with Microsoft Office® 2013 and 2010 (32-bit editions) or

2007 and 2003

l Screen Resolution of 1024x768

l You should configure your Antivirus software to exclude Sage files from its scanning
routines

1.3 Log on as an administrator
When you install Sage 50 Accounts youmust log on to your computer as an administrator.

This is only necessary for the installation of the software; when using Sage 50
Accounts, administrator permissions aren't required.

To check that you are logged on as an administrator
1. Hold down theWindows key and press R > in the Open box, type cmd >Enter.

2. At theMS-DOS prompt type net localgroup administrators >Enter.

Under theMembers heading, if yourWindows login appears, you're an
Administrator. If your login doesn’t appear youmust log off Windows then log back
on as an administrator before you install the software.

3. To close theMS-DOSwindow, type exit >Enter.

1.4 Access to your server
If you intend to use Sage 50 Accounts in a network environment and the data will be held on a
server, youmust ensure you have access to this server before installing the new software. If
your IT support is handled by a third party youmay need to contact them tomake any
necessary arrangements.

1.5 Check your regional options
You can use Sage 50 Accounts within the United Kingdom or the Republic of Ireland. To use
the appropriate currency, date format and VAT rate, youmust check that your computer’s
region is set to the correct location for the software.

To check your regional options
1. Hold down theWindows key and press R > in the Open box, type intl.cpl >Enter.
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2. In the Region and Language window check the format is either English (United Kingdom)
or English (Ireland). If an alternative language or country is found, choose the correct
language >OK.

3. After changing your region, to apply the new settings > restart your computer.

1.6 Close all open software
Before you start your installation please close all software on your computer.

Preparation check list

Step Completed? Yes / No

I’ve created aMy Sage login.

My computer’s operating system is supported and
meets the required specification.

I'm logged on as an administrator.

If required, I have access to the server.

My region is set to English (United Kingdom) or English
(Ireland).

I've closed all open software on the computer.
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Part 2 Upgrade your existing Sage Accounts software

Chapter 2: Upgrade Sage 50 Accounts

2.1 Upgrade Sage 50 Accounts

You can convert data from older versions into new Sage 50 Accounts from the
following versions: v16, v17, v18, v19, v20. To find your version number, open
Help >About.If you use Sage 50 Accounts 2012 or above, the version number
appears in Program Details.

If your version number is v15 or lower, contact Sage Technical Support:

l UK - 0845 111 5555.

l Republic of Ireland – 1890 88 20 60

Run the Check Data routine
Before you upgrade your old version of Sage 50 Accounts youmust check that your data files
are free from corruption. To do this, open File >Maintenance >Check Data. Any errors
reported here indicate a problem youmust fix before you can upgrade.

If errors are reported, for further advice, please visit theMy Data site at:
www.sage.co.uk/mydata

If you're in the Republic of Ireland call 1890 88 20 60

If warnings and comments appear, they don’t require action at this time.

Back up your data
Once you’ve confirmed that your data is free from errors, youmust then take two all files data
backups. If there’s a problem with the conversion youmay need to restore one of these
backups and try the conversion again. By backing up all of your data files you ensure that your
data and any customised reports or layouts are safely stored. To back up all files, open File >
Backup >AdvancedOptions tab >Select all file types to include in backup >Backup Company
tab > choose an appropriate file name and location >OK.

Check your installation path
Before you upgrade, to guarantee that your upgrade installs to the correct location, youmust
know where your software is currently located. In Sage 50 Accounts you can find this
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information in Help >About >Program Details.

Sage 50 Accounts 2011 and below: Help >About >System Information >Directories.

Prepare your old version - check list

Step Completed? Yes / No

I’ve run Check Data andmy data is free from errors.

I’ve taken two all files backups of my data, and stored
them in a secure location.

I’ve taken a note of my current installation path.
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2.2 Upgrade Sage 50 Accounts on a single computer
If your software is installed in the default path, you can follow the standard installation.

If you're using a 64-bit operating system, the default path is C:\Program files (x86)
\Sage\Accounts.

If you're using a 32 - bit operating system, the default path is C:\Program
Files\Sage\Accounts

1. Insert your Sage 50 Accounts DVD into the DVD drive of your computer > Install
software.

2. To accept the terms and conditions > select the check box >Next.

3. Check the location is the same as the path you noted in the previous section > Upgrade.
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4. To begin copying the Sage 50 Accounts files to your computer >Yes, begin installation.
This process usually takes a few minutes to complete.

5. To complete the installation and launch Sage 50 Accounts > Launch Sage 50 Accounts.

Congratulations, you’re now ready to start using your new upgrade.
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2.3 Upgrade Sage 50 Accounts on a network
To check which computer is the server and which is the client
The server computer normally has both the software and the data located on the local hard
drive, generally the C drive. The client computer has the software located on its local hard
drive, and the data located on a network drive. Information about the program and data
directories is available within Help >About >Program Details.

Sage 50 Accounts 2011 and below: Help >About >System Information >Directories.

Installing your Sage 50 Accounts upgrade on a server computer

Sage 50 Accounts uses a data service to control the flow of data. Youmust install
and run this service in the same location as your data. If your data is held on a
server that doesn't have a copy of Sage 50 Accounts, youmust install the service
first. For more information, please refer to theAppendix.

If you have physical access to the server computer and it has a DVD drive, you can follow the
same process as detailed in section 2.2 Upgrade Sage 50 Accounts on a single
computer
If you don't have access to your server, and you need to install the software, youmay need to
contact your local IT support for assistance.

Installing your Sage 50 Accounts upgrade on a client computer

Youmust complete the upgrade procedure on all of the computers that have Sage
50 Accounts installed.

To install Sage 50 Accounts on a client computer you can follow the same process as detailed
in section 2.2 Upgrade Sage 50 Accounts on a single computer
2.4 Convert your data
After you install your upgrade for Sage 50 Accounts, when you open the software for the first
time, your data automatically goes through a conversion process. This changes the data files
from their old format to one compatible with your new version. The length of time needed for
this process varies depending upon the size of your data files, it's quicker on the server
computer.

Do not interrupt or crash out of this process as it will damage your data files.
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Part 3 – Install a new copy of Sage 50 Accounts

Chapter 3: New to Sage 50 Accounts

3.1 Install Sage 50 Accounts on a single computer

Before you start your installation please ensure you close all software.

1. Insert your Sage 50 Accounts DVD into the DVD drive of your computer > Install
software .

2. To accept the terms and conditions > select the check box >Next.

3. To ensure that you install all of the required files > Standard (Recommended) >Next.
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The software will install into the path shown.

If you're using a 64-bit operating system, the default path is C:\Program files (x86)
\Sage\Accounts.

If you're using a 32 - bit operating system, the default path is C:\Program
Files\Sage\Accounts

4. To begin the installation of Sage 50 Accounts >Yes, begin installation.This process
usually takes a few minutes to complete.

5. To complete the installation and launch Sage 50 Accounts > Launch Sage 50 Accounts.

Congratulations, the installation is complete and you’re now ready to set up your
new Sage software.
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3.2 Registration
When you open Sage50 Accounts for the first time, the Sage 50 Accounts Software
Registration window appears.

If you're in the Republic of Ireland, for further assistance, please call 1890 88 20
60.

1. Enter the serial number and activation key provided with your software >Continue.

If you’re unsure of your details, to check them online >MySage >My Account >
Products and services.

2. If you've entered a trial key, to register the software >Yes > complete the requested
registration information >Register Now.

3. To continue > OK.

Congratulations, you’ve now successfully registered your software. If you need to
set up a new company, please refer toPart 4.
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3.3 Install Sage 50 Accounts on a network
3.3.1 What’s the difference between a server and a client computer?
If you install Sage 50 Accounts on a network, you need to decide which computer is going to
be the server, and which will be the clients. The server computer normally has the software
installed on it and also stores the data files, the client computer has the software installed, but
connects to the server for the data.

As a general rule you should choose the computer that you'll usemost often to act as the
server because this computer must be switched on before the client computer can connect to
the data files. Alternatively, youmay have a computer in the office which is already used
specifically as a server by other software.

3.3.2 Install Sage 50 Accounts on a server computer
The steps to install the software on your server computer are exactly the same as installing
on a single computer, simply follow the steps in sectionPart 3 – Install a new copy of
Sage 50 Accounts

3.3.3 Share a folder on your server computer
To link your client computer to the data on your server computer youmust first share a folder
on the server, making it visible to the rest of the network.

The folder you need to share is located as follows

l C:\ProgramData\Sage\Accounts\2015

The steps to share a folder on the server computer differ depending on the operating system.
In all cases the folder needs to have full control of the Share, andModify permissions on the
folder contents. If you're unsure how to do this, consult your IT administrator, theWindows
help system, or call Sage Technical Support on 0845 11 55 55. If you're in the Republic of
Ireland, call 1890 88 20 60

3.3.4 Identify the server name
1. Hold down theWindows key and press R > in the Open box, type cmd >Enter.

2. At theMS-DOS prompt type hostname >Enter. Make a note of the name of the server
computer as you’ll need this later to help you connect your client computer.

3. To close theMS-DOSwindow, type exit >Enter.
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3.3.5 Install Sage 50 Accounts on a client computer
The steps to install the software on your client computer are exactly the same as installing on
a stand-alone computer. Please follow the steps in section 3.1 Install Sage 50 Accounts
on a single computer

3.3.6 Connect to data on the server computer from your client computer
Having installed the software on your client computer, you need to connect to the data on the
server.

1. Double-click the Sage 50 Accounts shortcut on the client computer desktop.

2. Select Use a company already set-up in another installation >Next.

3. Browse or type the path to your data, for example: \\servername\shared folder name
for example - \\server1\2015 >Next > follow the remaining steps as prompted.

You’ve now installed the software and connected it to the server. You can use the
Sage 50 Accounts shortcut on the desktop to open the software.

Installing Sage 50 Accounts on a network check list

Step Completed? Yes / No

I’ve identifiedmy existing server computer or decided
which computer will bemy server, and which will bemy
client.

I’ve installed the software onmy server computer

I’ve shared the data folder onmy server computer

I’ve installed the software onmy client computer

I’ve connectedmy client computer to the Sage data on
my server computer
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Part 4 – Using Sage 50 Accounts

Chapter 4: Creating your company and getting started

4.1 Enter your company details
When you create your company for the first time there are a number of details that you need to
enter in the ActiveSetupWizard.

Welcome – In the first window, select whether you want to:

l Set-up a new company

l Use an existing company stored on your network

l Restore data from a backup file

l Connect to the Sage Drive

Network Sharing – If you usemulti user version of Sage 50 Accounts, we recommend that
you share your data across the network. This step prompts you to approve the network share.
If you have a single user version of the software this step doesn’t appear.

This step only applies when you create a new company on the server computer.

Company Details – Enter your company name and address.

Business Type – Select the type of business that most closely matches your own, and
therefore which nominal structure you want to create. For an explanation of what a chart of
accounts is, please refer to section 4.6 What is a chart of accounts?

You can’t change this later so it’s important that you choose the right option. If
you're unsure which to choose, for further advice, please consult your accountant.
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Financial Year – choose themonth your current financial year starts from. To help you to
confirm your selection, the financial year start and end dates both appear.

Sage 50 Accounts allows for a 12month financial year. If your first financial year is
longer than 12months, choose the startingmonth which allows for the correct
finishing point.

For example, if you have a 15month financial year from 1 January 2014 until 31
March 2015 you should choose the start date of April 2013 so that the correct
finish date is 31March 2015.

VAT – Enter the VAT details for your company.

l If your company isn’t VAT registered >No, enter the current standard VAT rate >Next.

l If your company is VAT registered >Yes, enter your VAT registration number, your VAT
scheme, and the current standard VAT rate >Next.

It’s important that you choose the correct VAT scheme at this point as it’s difficult
to change this later. If you’re unsure which VAT scheme your company uses,
consult your accountant, HMRC or Revenue in the Republic of Ireland.

Currency – Choose the base currency in which your company trades, for example pounds
sterling or euro.

You can’t change this at a later date, so it’s vital that you choose the right
currency.

Manager Password – The default login for Sage 50 Accounts is Manager. With this login you
have access to all of the software features, therefore we strongly recommend that you create
a password for this.

Confirm Details – You can review the choices you'vemade and ensure they’re correct. If
you want to change any of your choices >Back. If you’re happy with your choices, to create
your new company data files >Create.

If you havemulti user version of the software you’re prompted to log on. The default logon is
Manager with no password, unless you have already added a password. If you’re using a
single user version, the software opens.

Customise your company –On opening a company for the first time the Customise your
company window appears. If you're new to Sage 50 Account or not familiar with the software,
the wizard guides you through. It guides you through the basic set up of the software. If you
don’t have time to follow it now, you can open it at any time from the Helpmenu.
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4.2 Finding your way around the software modules, menus and toolbars
To help you get used to the different options, this section explains how to navigate the
software,

Navigation pane

One click access
You can use the navigation pane to get to the
ledger or feature you need in just one click.

Customisation
You can customise the navigation pane to suit
your needs. To customise the Navigation pane >
right-click and select or clear the options as
required.

Shortcuts
For quick keyboard access to the Navigation
pane, just hold down theAlt key on your
keyboard and press the number or letter that
appears next to themodule you require. For
example, to open Suppliers, press Alt + 5.
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Menu bar
Located at the top of the desktop, themenu bar contains various options that control a
number of software functions

Some examples of key business processes which you can access via themenu bar are:

Option: What this controls

File >Back up You can use this to make a secure copy of your data
files.

File >Schedule back up Use this feature to schedule regular automatic
backups of your data.

File >Restore You can use this to restore a copy of your data files,
returning them to a state before the backup was
created.

File >Maintenance >Check Data You can use this to check that your data is free from
corruption. We recommend that you run this
whenever you use the software.

File >Microsoft Integration You can use this to link Sage 50 Accounts to the
Microsoft Office suite.

Settings >Company Preferences Contains all of your company details including the
address and VAT information.

Settings >Change Program Date Set your defaults for all transactions and invoices you
enter in Sage 50 Accounts.

Tools >Options >View Customise your software in terms of the default
desktop and ledger views.

Tools > Internet options Enter your automatic update settings and online
account information.

Tools Period End >Year End Use this option to run your year end routine at the
close of your financial year.

Help >Contents and Index Comprehensive software help files. You can also
access access these at any time by pressing F1 on
your keyboard.

Help >Shortcut Keys Details of how to navigate quickly and efficiently
using the keyboard.
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4.3 Setting the processing date
When you’re processing in Sage 50 Accounts the date you use on every transaction is of
critical importance to the accuracy of your data. By default, Sage 50 Accounts uses the date
from Windows as its default date, that is, today’s date.

If you want to change the default processing date, you can do this in Settings >Change
Program Date.

4.4 Software configuration, settings and defaults
To save time when creating records or entering transactions, there are a number of default
settings you can enter in Sage 50 Accounts.

You can access these defaults through the Settings menu and they control the following
software areas:

Option: What this controls

Settings >Configuration l The default trading terms and custom fields for
customers and suppliers.

l Finance rates

l Tax code settings.

l Product category settings. 

Settings >Company Preferences l Your company address and VAT settings.

l Your accountant’s address and contact details.

l Your reporting options.

l Your Sage Pay settings if you use this software
feature.

Settings >Customer Defaults l The tax code, nominal code, country and terms
agreed settings used when you create a new
customer.

l The text that appears on a customer statement.

l The type of ageing used.

Settings >Supplier Defaults l The tax code, nominal code, country and terms
agreed settings used when you create a new
supplier.

l The type of ageing used.

Settings >Bank Defaults l Cash register settings.
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Option: What this controls

l Settings for to e-banking and bank reconciliation.

Settings >Product Defaults l The default values used when you create a new
product record. For example, the nominal code,
tax code, unit of sale and category.

l The decimal precision used for product quantity
and unit price.

Settings > Invoice Defaults l The box where the cursor appears by default in
an invoice and an item line.

Common questions about settings and defaults
Q - How can I select the Terms Agreed check box by default when I create a new customer
record?
A - Open Settings >Customer Defaults > select Terms Agreed >OK.

Q - How can I changemy supplier ageing periods from 30, 60, 90 and 120 days to calendar
monthly?
A - Open Settings >Supplier Defaults >Ageing > select Calendar Monthly Ageing >OK.

Q - When I pay a supplier invoice, how can I see each individual invoice item line, rather than
just the grand total?
A - Open Settings >Bank Defaults > select the List Invoice/Credit by item line check box >
OK.

Q - How can I see the discount amount on themain invoice window, without having to open
the individual item line?
A - Open Settings > Invoice Defaults >Discounts > select the Show Discount onMain
Invoice/Order Screen check box>OK.

Q - When I’m viewing a customer’s activity how can I hide all the deleted transactions?
A - Open Settings >Company Preferences >Parameters > select the Exclude deleted
transactions check box >OK.

4.5 Create a Manager password and individual user accounts
It’s important that youmake your Sage data files as secure as possible.

If you didn't set up aManager password when installing the software, you can create a
password, now. To do this, open Settings >Change Password > enter the required password
into the New Password and Confirm New Password boxes >OK.

Remember this password as you can’t open the software without it.
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If you want to create a login for individual users youmust enable this feature . To do this, open
Settings >Company Preferences >Parameters > select the Access Rights check box >OK.
You can then create the users in Settings >Access Rights, where you can also limit access to
certain areas of the software. Youmay, for example, want to hide the bank balances from
some employees.

Only the person logged on as Manager can create new users andmodify the areas of the
software they can access.

4.6 What is a chart of accounts?
Sage 50 Accounts uses the chart of accounts (COA) to group together similar nominal codes
into categories. It’s also used to determine whether a code appears on the Profit and Loss or
Balance Sheet report, and governs the order and structure of these reports.

Found in Company >Nominal Ledger >Chart of Accounts, by default the chart is structured
as follows:

Balance Sheet Profit and Loss

Fixed Assets [0001 – 0999] Sales [4000 – 4999]

Current Assets [1000 – 1999] Purchases [5000 – 5999]

Current Liabilities [2000 – 2299] Direct Expenses [6000 – 6999]

Long Term Liabilities [2300 – 2999] Overheads [7000 – 8999] [9998-9999]

Capital & Reserves [3000 – 3999] Taxation [9001-9001]

Balance Sheet Profit and Loss

Each category is then divided further into a series of nominal groups. For example, Sales is
divided as follows:

Sales [4000 – 4999]

Product Sales [4000 – 4099]

Export Sales [4100 – 4199]

Sales of Assets [4200 – 4299]

Credit Charges (Late Payments) [4400 – 4499]

Other Sales [4900 – 4999]
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The specific nominal codes then appear within each of these groups. For example, Product
Sales contains the following nominal codes:

Product Sales [4000 – 4099]

4000 – Sales Type A

4001 – Sales Type B

4002 – Sales Type C

4009 – Discounts Allowed

4010 - Management Charges Receivable

4099 – Flat Rate – Benefit/Cost

These examples are taken from the default COA of Sole Trader.

Before you create a nominal code specific to your business youmust first consider the
following:

l Whether it should appear on the Profit and Loss or the Balance Sheet report.

l What category it falls into, for example Sales or Purchases.

l Can an existing code be used, with its name changed?

l Whether you need a new nominal group.

If you're not sure about the answers to any of these questions, you should consult your
accountant.

If a new nominal group is required you can add this into the chart which has 80 spaces
available. If you want to insert a new group into a specific location, use the F7 key to insert a
blank line prior to entering the new data.
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Certain balance sheet nominal codes can either be an asset or a liability depending upon
whether their balance is a debit or a credit. A good example is a bank account whichmay have
a positive balance or be overdrawn. Nominal codes like this are referred to as floating nominal
accounts, and they appear in a special section of the Current Assets and Current Liabilities
categories.

To save you time, the software automatically creates the same range in both of these
categories when you enter it.
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4.7 Enter opening balances
When you start using Sage 50 Accounts, if your company has already been trading you’ll
probably have opening balance transactions that you need to enter to represent your financial
position.

TheOpening Balances Wizard guides you through the process. To open the wizard >Tools >
Opening Balances.

4.8 Backup manager
To keep your data safe it's really important that you take regular backups of your data. As long
as you have backups, if your computer fails or your data becomes corrupt, you can easily
recover lost work and avoid hours of re-entering lost information.

Anyone can forget to take a backup, and if you're on a network it's not always easy to get
everyone to log out while you back up. With the new Sage Accounts BackupManager,
managing your backups is simple. You can schedule backups to run automatically so you
don't need to worry about it, and you don't need to stop processing in Sage Accounts while
your backups are running. Check data runs automatically and you canmanage backups and
check data results for all companies in one place.
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To open the Sage Accounts Backup Manager
1. Open Sage Accounts > Logon name > entermanager.

2. Password > enter your password for themanager logon > OK.

3. File > Schedule backup.

Within the Sage Accounts BackupManager you canmanage your backup schedule and
previous backup files.

4. To refresh the information in the Sage Accounts BackupManager > Refresh.

5. To save any changes > Save.

Overview
For each company, this section summarises the following information:

Users How many users are currently logged in to the company.

Check data Whether or not check data has been run. If check data has been run,
it shows if any errors, warnings or comments were found.

Scheduled
backup status

Whether the scheduled back up and check data is currently switched
on or off.

You should check this area regularly. If any errors appear you should stop processing in the
relevant company and fix the errors. For more information about fixing errors, refer to theMy
Data at www.sage.co.uk/mydata

If your computer's hard drive has less free disk space than the amount set in
Settings, the backups don't run and a warningmessage appears at the top of the
Overview area.
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Settings
In this area you can set up how often you want to run a backup, what you want to include and
where the backups are saved.

Back up
schedule

Choose how often you want to run the backup and check data:

l Back up and check data off - No scheduled backups run.

l Back up and check data once per day - Enter the time you want
the backup to run each day.

l Backup and check datamore than once per day - Enter the
backup frequency and the starting time.

Company name Select the companies you want the backup schedule to apply to. The
same schedule applies to all selected companies.

File types to
include in the
backup

Select the types of file you want to include in your backups. Accounts
data is always included.

Backup location By default, backup files are saved to C:\SageBackups on your server
computer. If your server has alternative drives, you can choose the
drive you want to use.

Server disk
space limit

New backup files are no longer created once the server's hard drive
runs out of disk space. By default, 5 GB of space is left on the
server's hard drive. You can change this if required.

Users logged in
Here you can see a list of all Sage Accounts users currently logged in across all of your
companies. It shows:

l Company name

l User name

l Computer name

l Length of time the user has been logged in.

To refresh the list at any time >Refresh, or press F5.
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Check data results
Use this areamanage your check data results.

Check data history
Here you can see your check data history for all companies. This includes any errors,
warnings or comments detected and a status report for the data.

Filter check data history
To help you find a particular backup, you can choose the period you want to display. For
example, youmay only want to see backups taken in the last week.

Delete check data history
Tomanually delete selected check data results:

l Check data list > for each result you want to delete, select the check box beside the
name of the company >Delete selected check data results >Yes.

To automatically delete results after a set period:

l Automatically delete check data results older than > choose the relevant period.

Backup files
Use this area tomanage your backups.

Backup list
Here you can see a list of completed scheduled backups.

Filter backup list
To help you find a particular backup, you can choose the period you want to display. For
example, youmay only want to see backups taken in the last week.

Delete backup files
Tomanually delete selected check data results:

l Backup files list > for each file you want to delete, select the check box beside the name
of the company >Delete selected check data results >Yes.

To automatically delete backup files after a set period:

l Automatically delete backup files older than > choose the relevant period.
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Part 5 Where to get additional help

This guide is designed to give a brief overview of installing and configuring the software. If you
require more detailed information use should use the following resources available to you:

Installation help – For further information about installing your software, please refer to
www.sage.co.uk/new50accounts

The software help files – Simply press F1 in any window to get detailed help on that specific
area of the software.

Ask Sage – Available online to UKSage Cover customers, the Ask Sage database contains
answers to thousands of common questions, giving you the answers you need to run your
business 24/7. To access Ask Sage, go to the following website:

l www.sage.co.uk/ask

Web chat - Chat online to an experienced technician. To open web chat, go to the Help
Centre at www.sage.co.uk/new50accounts and click Web chat.

If you're in the Republic of Ireland you can call 1890 88 20 60.
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Part 6 – The software licence agreement

Your use of our software is subject to Terms and Conditions which can be accessed within
the software and you will have to agree to as part of the installation process. If you do not
agree to the terms and conditions you should not install the software or use it in any way.

A copy of the terms and conditions is also available at www.sage.co.uk/new50accounts
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Appendix - Sage Accounts Data Service

The Sage Accounts Data Service runs on the computer or server where your Sage Accounts
data is held. The service acts as a gateway and controls the reading and writing of data. Using
this service increases the robustness of the system, improves data security and helps to
optimise performance.

To ensure that your firewall doesn’t block the Sage Data Service, please ensure
the following ports are open:

Sage 50 Data control service: TCP 36290
Sage 50 Data service: TCP 36289

For further help with this, please contact your IT administrator.

To install the Sage Accounts Data Service
The Sage Accounts Data Service automatically installs and starts when you install your
software. This includes installation on single computers and network installations where the
software is installed on the computer or server that holds the data.

If your data is held on a server that doesn't have a copy of Sage 50 Accounts, you
must install the service separately.

To install and run the service If you have access to the server and it has a DVD
drive
1. Insert your Sage Accounts DVD into the DVD drive of your computer.

2. Sage Accounts window > Install software.

3. To accept the terms and conditions > select the check box >Next >Data Service only.

4. To complete the installation, follow the on screen prompts.

To install and run the service if you don't have physical access to the server or it
doesn't have a DVD drive
1. Insert your Sage Accounts DVD into the DVD drive of your computer.

2. Exit the setup routine.

3. Browse the DVD > Install folder > and locate the ClientServerSetup.exe file.

4. Copy this file to the data location on the server > run the file > follow the steps in the
section above.
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To start the data service
Theremay be occasions where you need to start the servicemanually. To do this, on the
server:

1. Open theWindows Start menu >open the Programs Menu >Sage Accounts >Data
ServiceManager.

2. Check that the correct Server name appears in the Server box, you can amend this if
required. If you're unsure of your server name, contact your IT administrator.

3. Connect >Start Service.

You can also start and stop the service like any Windows service using your
operating system. To do this, press theWindows Key +R on your keyboard > enter
Services.msc > right-click Sage 50 Accounts Service >Start, Stop or Restart as
required.

To stop the data service
Theremay be occasions where you need to stop the servicemanually. You can do this using
the Data ServiceManager in Sage Accounts:

1. Tools >Data ServiceManager >OK.

You can also access the Data ServiceManager from theWindows start menu > All
programs > Sage Accounts > Data ServiceManager.

2. If required, create a backup.

3. Close Sage Accounts.

4. Check that the correct Server name appears in the Server box, you can amend this if
required > If you're unsure of your server name, contact your IT administrator.

5. Click Connect >make sure all users have logged out of Sage Accounts. A list of users
who are still logged in is shown at the bottom of the window.

6. Click Stop Service.

You can also start and stop the service like any Windows service using your
operating system. To do this, press theWindows Key +R on your keyboard > enter
Services.msc > right-click Sage 50 Accounts Service >Start, Stop or Restart as
required.
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Warning messages
The following warningmessages may appear in relation to the data service:

Message Unable to connect to Sage Data Service onmachine [computer
name]

Explanation The data servicemust be running on the computer that holds the
data. This may be your local computer or a server. This message
appears if the service isn't running.

Solution Start the service in the data location. You can start and stop the
service like any Windows service using your operating system. To do
this, press theWindows Key +R on your keyboard > enter
Services.msc > right-click Sage 50 Accounts Service >Start, Stop or
Restart as required.

Alternatively, open theWindows Start menu >open the Programs
Menu >Sage Accounts >Data ServiceManager.

If your data is held on a server then you need to control the service on
the server, how you do this depends upon your how your network is
set up. If your data server is a computer on the network then the
same steps apply. If your server is not immediately accessible then
youmay need to access your server remotely.

If the service is running but the error message still appears, then you
may need to configure your firewall:

To ensure that your firewall doesn’t block the Sage Accounts Data
Service, please ensure the following ports are open:

l Sage 50 Data control service: TCP 36290

l Sage 50 Data service: TCP 36289

For further help with this, please contact your IT administrator.
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Message Connection to the Sage Data Service has been lost. The application
will now exit.

Explanation The connection to the data service has been lost. This can occur if
the service has stopped running or if there is a problem with the
network.

Solution l Restart the software. If themessage appears again then you
should check that the service running. To do this, press the
Windows Key +R on your keyboard > enter Services.msc >and
check the status of the Sage 50 Accounts Service. If required,
to start the service, right-click Sage 50 Accounts Service and
choose Start.

If your data is held on a server then you need to control the
service on that server, how you do this depends upon your how
your network is set up. If your server is not immediately
accessible then youmay need to access your server remotely.

l If the service is running this suggests there is a problem with
your network or cabling and you should test this before starting
Sage Accounts again.
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